RubyGems Navigation menu

nokogiri 1.11.0.rc1

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.16.4 - April 10, 2024 (4.4 MB)
  2. 1.16.4 - April 10, 2024 x86_64-linux (3.9 MB)
  3. 1.16.4 - April 10, 2024 x86_64-darwin (6.5 MB)
  4. 1.16.4 - April 10, 2024 x86-mingw32 (5.9 MB)
  5. 1.16.4 - April 10, 2024 x86-linux (4.1 MB)
  6. 1.11.0.rc1 - February 03, 2020 (8.8 MB)
显示所有版本 (共 913 个)

Runtime 依赖 (1):

mini_portile2 ~> 2.4.0

Development 依赖 (15):

concourse ~> 0.30
hoe ~> 3.18
hoe-bundler ~> 1.2
hoe-debugging ~> 2.0
hoe-gemspec ~> 1.0
hoe-git ~> 1.6
minitest ~> 5.8
racc ~> 1.4.14
rake ~> 13.0
rake-compiler ~> 1.1
rdoc >= 4.0, < 7
rexical ~> 1.0.5
rubocop ~> 0.73
simplecov ~> 0.16

业主:

推送:

作者:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

SHA 256 校验和:

078d7f2810e73d57bfd45a6de2bf54fcf47069eb190e5d96fe7cf5cfed99e788

下载总量 785,983,435

这个版本 3,739

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

新的版本需要开启多因素验证: true

需要的 RubyGems 版本: > 1.3.1

链接: