RubyGems Navigation menu

nokogiri 1.7.2

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.16.4 - April 10, 2024 (4,41 Mo)
  2. 1.16.4 - April 10, 2024 x86_64-linux (3,92 Mo)
  3. 1.16.4 - April 10, 2024 x86_64-darwin (6,47 Mo)
  4. 1.16.4 - April 10, 2024 x86-mingw32 (5,87 Mo)
  5. 1.16.4 - April 10, 2024 x86-linux (4,1 Mo)
  6. 1.7.2 - May 09, 2017 (8,73 Mo)
Voir toutes les versions (913)

Dépendances de Runtime (1):

mini_portile2 ~> 2.1.0

Dépendances de Development (12):

hoe ~> 3.16
hoe-bundler ~> 1.2.0
hoe-debugging ~> 1.2.1
hoe-gemspec ~> 1.0.0
hoe-git ~> 1.6.0
minitest ~> 5.8.4
racc ~> 1.4.14
rake ~> 10.5.0
rake-compiler ~> 0.9.2
rdoc ~> 4.0
rexical ~> 1.0.5

Propriétaires:

Auteurs:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA

Total de contrôle SHA 256:

0c9cca0ccfb1963fa235c35bc4ca767522fa186670d3b943ef79e692efc0a849

Total de téléchargements 786 055 960

Pour cette version 3 629 764

License:

MIT

Version de Ruby requise: >= 2.1.0

New versions require MFA: true

Liens: