RubyGems Navigation menu

nokogiri 1.8.0

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.2 - February 04, 2024 (4.41 MB)
  2. 1.16.2 - February 04, 2024 x86_64-linux (3.92 MB)
  3. 1.16.2 - February 04, 2024 x86_64-darwin (6.47 MB)
  4. 1.16.2 - February 04, 2024 x86-mingw32 (5.87 MB)
  5. 1.16.2 - February 04, 2024 x86-linux (4.1 MB)
  6. 1.8.0 - June 05, 2017 (8.75 MB)
Show all versions (880 total)

Runtime Dependencies (1):

mini_portile2 ~> 2.2.0

Development Dependencies (13):

concourse ~> 0.11
hoe ~> 3.16
hoe-bundler ~> 1.2.0
hoe-debugging ~> 1.3.0
hoe-gemspec ~> 1.0.0
hoe-git ~> 1.6.0
minitest ~> 5.8.4
racc ~> 1.4.14
rake ~> 12.0
rake-compiler ~> 1.0.3
rdoc ~> 4.0
rexical ~> 1.0.5

Owners:

Authors:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA

SHA 256 checksum:

d6e693278e3c26f828339705e14a149de5ac824771e59c6cd9e6c91ebad7ced9

Total downloads 765,567,506

For this version 22,557,372

License:

MIT

Required Ruby Version: >= 2.1.0

New versions require MFA: true

Links: