RubyGems Navigation menu

nokogiri 1.8.0

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.16.4 - April 10, 2024 (4,41 Mo)
  2. 1.16.4 - April 10, 2024 x86_64-linux (3,92 Mo)
  3. 1.16.4 - April 10, 2024 x86_64-darwin (6,47 Mo)
  4. 1.16.4 - April 10, 2024 x86-mingw32 (5,87 Mo)
  5. 1.16.4 - April 10, 2024 x86-linux (4,1 Mo)
  6. 1.8.0 - June 05, 2017 (8,75 Mo)
Voir toutes les versions (913)

Dépendances de Runtime (1):

mini_portile2 ~> 2.2.0

Dépendances de Development (13):

concourse ~> 0.11
hoe ~> 3.16
hoe-bundler ~> 1.2.0
hoe-debugging ~> 1.3.0
hoe-gemspec ~> 1.0.0
hoe-git ~> 1.6.0
minitest ~> 5.8.4
racc ~> 1.4.14
rake ~> 12.0
rake-compiler ~> 1.0.3
rdoc ~> 4.0
rexical ~> 1.0.5

Propriétaires:

Auteurs:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA

Total de contrôle SHA 256:

d6e693278e3c26f828339705e14a149de5ac824771e59c6cd9e6c91ebad7ced9

Total de téléchargements 785 727 624

Pour cette version 22 573 295

License:

MIT

Version de Ruby requise: >= 2.1.0

New versions require MFA: true

Liens: