RubyGems Navigation menu

overcommit 0.11.0

Utility to install, configure, and extend Git hooks

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.63.0 - February 25, 2024 (83.0 KB)
  2. 0.62.0 - January 16, 2024 (82.5 KB)
  3. 0.61.0 - December 13, 2023 (82.5 KB)
  4. 0.60.0 - January 20, 2023 (82.5 KB)
  5. 0.59.1 - May 03, 2022 (82.0 KB)
  6. 0.11.0 - May 21, 2014 (26.0 KB)
显示所有版本 (共 98 个)

Runtime 依赖 (2):

childprocess >= 0.5.1
json >= 1.8

Development 依赖 (2):

image_optim ~> 0.13.0
rspec = 2.14.1

业主:

作者:

  • Causes Engineering, Shane da Silva

SHA 256 校验和:

a74d646a3f213a23fe4857248c3e7e1a017564b20e58c0cd5f44d81ba38e5763

下载总量 15,474,277

这个版本 5,466

许可:

MIT

需要的 Ruby 版本: >= 1.8.7

链接: