RubyGems Navigation menu

overcommit 0.30.0

Utility to install, configure, and extend Git hooks

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.62.0 - January 16, 2024 (82,5 ko)
  2. 0.61.0 - December 13, 2023 (82,5 ko)
  3. 0.60.0 - January 20, 2023 (82,5 ko)
  4. 0.59.1 - May 03, 2022 (82 ko)
  5. 0.59.0 - April 28, 2022 (82,5 ko)
  6. 0.30.0 - December 24, 2015 (59,5 ko)
Voir toutes les versions (97)

Dépendances de Runtime (2):

childprocess ~> 0.5.6
iniparse ~> 1.4

Dépendances de Development (2):

rspec ~> 3.0
travis ~> 1.7

Propriétaires:

Auteurs:

  • Brigade Engineering, Shane da Silva

Total de contrôle SHA 256:

3e2d379c50b85da5732eb2f141460d8f8491403d6e41e16deb0bcbe8eebb97f1

Total de téléchargements 15 393 837

Pour cette version 71 410

License:

MIT

Version de Ruby requise: >= 1.9.3

Liens: