RubyGems Navigation menu

overcommit 0.54.0

Utility to install, configure, and extend Git hooks

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.62.0 - January 16, 2024 (82,5 ko)
  2. 0.61.0 - December 13, 2023 (82,5 ko)
  3. 0.60.0 - January 20, 2023 (82,5 ko)
  4. 0.59.1 - May 03, 2022 (82 ko)
  5. 0.59.0 - April 28, 2022 (82,5 ko)
  6. 0.54.0 - June 25, 2020 (80 ko)
Voir toutes les versions (97)

Dépendances de Runtime (2):

childprocess >= 0.6.3, < 5
iniparse ~> 1.4

Propriétaires:

Pushed by:

Auteurs:

  • Shane da Silva

Total de contrôle SHA 256:

079af879309d9d568e1c7344caa6075ad8cebea36dcd23ca8f5e83718afe8919

Total de téléchargements 15 368 230

Pour cette version 53 651

License:

MIT

Version de Ruby requise: >= 2.4

Liens: