RubyGems Navigation menu

rails 0.13.1

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.3.2 - February 21, 2024 (7 KB)
  2. 7.1.3.1 - February 21, 2024 (7 KB)
  3. 7.1.3 - January 16, 2024 (7 KB)
  4. 7.1.2 - November 10, 2023 (7 KB)
  5. 7.1.1 - October 11, 2023 (7 KB)
  6. 0.13.1 - July 11, 2005* (84 KB)
Show all versions (470 total)

Runtime Dependencies (6):

actionmailer = 1.0.1
actionpack = 1.9.1
activerecord = 1.11.1
activesupport = 1.1.1
rake >= 0.5.3

Owners:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

b7bfea7a5dbb456f33cef9e2de59bbb08e25d7612240a8f0613b02ae1d7f2d58

Total downloads 513,602,535

For this version 6,624

Licenses:

N/A

Required Ruby Version: > 0.0.0

New versions require MFA: true

Links: