RubyGems Navigation menu

rake-compiler 0.9.0.pre.1

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.7 - January 31, 2024 (34,5 KB)
  2. 1.2.6 - January 23, 2024 (34,5 KB)
  3. 1.2.5 - August 02, 2023 (34,5 KB)
  4. 1.2.4 - August 01, 2023 (34 KB)
  5. 1.2.3 - May 30, 2023 (34 KB)
  6. 0.9.0.pre.1 - May 05, 2013 (32,5 KB)
Mostrar todas as versões (56)

Runtime Dependencies (1):

rake >= 0

Development Dependencies (2):

cucumber ~> 1.1.4
rspec ~> 2.8.0

Donos:

Autores:

  • Luis Lavena

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 12.490.809

Desta versão 3.108

Licença:

MIT

Versão Requerida do Ruby: >= 1.8.7

Versão Requerida do RubyGems: >= 1.8.25

Links: