RubyGems Navigation menu

rspec 2.0.0.beta.11

Meta-gem that depends on the other rspec gems

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.12.0 - October 26, 2022 (10.5 KB)
  2. 3.11.0 - February 09, 2022 (10.5 KB)
  3. 3.10.0 - October 30, 2020 (10.5 KB)
  4. 3.9.0 - October 08, 2019 (10.5 KB)
  5. 3.8.0 - August 04, 2018 (10.5 KB)
  6. 2.0.0.beta.11 - June 07, 2010 (6 KB)
Show all versions (174 total)

Runtime Dependencies (3):

rspec-core = 2.0.0.beta.11
rspec-expectations = 2.0.0.beta.11
rspec-mocks = 2.0.0.beta.11

Owners:

Authors:

  • David Chelimsky, Chad Humphries

SHA 256 checksum:

0239604dc8a759e4345b7f9413bcff7f80ca0f38ba6bd9b7c6f0a40d6f12d7b0

Total downloads 717,853,488

For this version 5,819

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: