RubyGems Navigation menu

rubocop-rails_config 1.16.0

RuboCop configuration which has the same code style checking as official Ruby on Rails

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.16.0 - October 20, 2023 (8,5 ko)
  2. 1.15.0 - September 30, 2023 (8,5 ko)
  3. 1.14.3 - September 27, 2023 (8,5 ko)
  4. 1.14.2 - September 16, 2023 (8,5 ko)
  5. 1.14.1 - September 06, 2023 (8,5 ko)
Voir toutes les versions (109)

Dépendances de Runtime (7):

rubocop >= 1.57.0
rubocop-ast >= 1.26.0
rubocop-md >= 0
rubocop-rails ~> 2.0

Propriétaires:

Pushed by:

Auteurs:

  • Toshimaru, Koichi ITO

Total de contrôle SHA 256:

ca40b79d5f8a8afcd713fa1155392669e0992f27cb87e14c6f8e0f8d7594a9d1

Total de téléchargements 2 047 132

Pour cette version 75 704

License:

MIT

Version de Ruby requise: >= 2.7.0

Liens: