RubyGems Navigation menu

rubocop-rails_config 1.16.0

RuboCop configuration which has the same code style checking as official Ruby on Rails

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.16.0 - October 20, 2023 (8.5 KB)
  2. 1.15.0 - September 30, 2023 (8.5 KB)
  3. 1.14.3 - September 27, 2023 (8.5 KB)
  4. 1.14.2 - September 16, 2023 (8.5 KB)
  5. 1.14.1 - September 06, 2023 (8.5 KB)
显示所有版本 (共 109 个)

Runtime 依赖 (7):

rubocop >= 1.57.0
rubocop-ast >= 1.26.0
rubocop-md >= 0
rubocop-rails ~> 2.0

业主:

推送:

作者:

  • Toshimaru, Koichi ITO

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 2,077,474

这个版本 87,726

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: