RubyGems Navigation menu

ruby_dep 1.5.0

Creates a version constraint of supported Rubies,suitable for a gemspec file

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.5.0 - October 09, 2016 (11,5 ko)
  2. 1.4.0 - August 03, 2016 (10,5 ko)
  3. 1.3.1 - May 06, 2016 (9,5 ko)
  4. 1.3.0 - May 06, 2016 (9,5 ko)
  5. 1.2.0 - May 02, 2016 (8,5 ko)
Voir toutes les versions (7)

Dépendances de Development (1):

bundler ~> 1.12

Propriétaires:

Auteurs:

  • Cezary Baginski

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 72 437 573

Pour cette version 69 670 416

License:

MIT

Version de Ruby requise: >= 2.2.5, ~> 2.2

Liens: