RubyGems Navigation menu

shoulda-matchers 2.6.1.rc2

Making tests easy on the fingers and eyes

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 6.2.0 - March 15, 2024 (85,5 ko)
  2. 6.1.0 - January 19, 2024 (84 ko)
  3. 6.0.0 - December 22, 2023 (83 ko)
  4. 5.3.0 - December 16, 2022 (79,5 ko)
  5. 5.2.0 - September 17, 2022 (79 ko)
  6. 2.6.1.rc2 - April 28, 2014 (89,5 ko)
Voir toutes les versions (60)

Dépendances de Runtime (1):

activesupport >= 3.0.0

Dépendances de Development (9):

appraisal ~> 1.0.0.beta2
aruba >= 0
bourne ~> 1.3
bundler ~> 1.1
cucumber ~> 1.1
pry >= 0
rails ~> 3.0
rake >= 0.9.2
rspec-rails < 3, >= 2.13.1

Propriétaires:

Auteurs:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 176 025 453

Pour cette version 2 857

License:

MIT

Version de Ruby requise: >= 1.9.2

Required Rubygems Version: > 1.3.1

Liens: