RubyGems Navigation menu

shoulda-matchers 2.6.1.rc2

Making tests easy on the fingers and eyes

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 6.2.0 - March 15, 2024 (85.5 KB)
  2. 6.1.0 - January 19, 2024 (84.0 KB)
  3. 6.0.0 - December 22, 2023 (83.0 KB)
  4. 5.3.0 - December 16, 2022 (79.5 KB)
  5. 5.2.0 - September 17, 2022 (79.0 KB)
  6. 2.6.1.rc2 - April 28, 2014 (89.5 KB)
显示所有版本 (共 60 个)

Runtime 依赖 (1):

activesupport >= 3.0.0

Development 依赖 (9):

appraisal ~> 1.0.0.beta2
aruba >= 0
bourne ~> 1.3
bundler ~> 1.1
cucumber ~> 1.1
pry >= 0
rails ~> 3.0
rake >= 0.9.2
rspec-rails < 3, >= 2.13.1

业主:

作者:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 176,222,536

这个版本 2,857

许可:

MIT

需要的 Ruby 版本: >= 1.9.2

需要的 RubyGems 版本: > 1.3.1

链接: