RubyGems Navigation menu

simple_jsonapi_client 0.2.5

Framework for writing clients for JSONAPI APIs in Ruby.

Versiones:

  1. 0.2.5 - February 28, 2021 (20 KB)
  2. 0.2.4 - October 10, 2019 (20 KB)
  3. 0.2.2 - August 13, 2018 (20 KB)
  4. 0.2.1 - August 13, 2018 (20 KB)
  5. 0.1.1 - August 08, 2018 (20 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (2):

  • faraday >= 0.12, < 2.0
  • faraday_middleware > 0.11, < 2.0
  • dependencias de Development (4):

  • bundler ~> 2.2
  • pry ~> 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propietarios:

    Subida por:

    Autores:

    • Ariel Caplan

    SHA 256 checksum:

    e0426069b5aac4ae49716b132562f3867f0be05a3926901f10acda06049a5ce0

    Total de descargas 71.986

    Para esta versión 728

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: