RubyGems Navigation menu

simple_jsonapi_client 0.2.5

Framework for writing clients for JSONAPI APIs in Ruby.

版本列表:

  1. 0.2.5 - February 28, 2021 (17.5 KB)
  2. 0.2.4 - October 10, 2019 (17.5 KB)
  3. 0.2.2 - August 13, 2018 (17.0 KB)
  4. 0.2.1 - August 13, 2018 (17.0 KB)
  5. 0.1.1 - August 08, 2018 (17.0 KB)
显示所有 (6 个版本)

Runtime 依赖关系 (2):

  • faraday >= 0.12, < 2.0
  • faraday_middleware > 0.11, < 2.0
  • Development 依赖关系 (4):

  • bundler ~> 2.2
  • pry ~> 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • Ariel Caplan

    SHA 256 checksum:

    e0426069b5aac4ae49716b132562f3867f0be05a3926901f10acda06049a5ce0

    下载总次数 71,986

    这个版本 728

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: