RubyGems Navigation menu

simple_jsonapi_client 0.2.5

Framework for writing clients for JSONAPI APIs in Ruby.

Versies:

  1. 0.2.5 - February 28, 2021 (17,5 KB)
  2. 0.2.4 - October 10, 2019 (17,5 KB)
  3. 0.2.2 - August 13, 2018 (17 KB)
  4. 0.2.1 - August 13, 2018 (17 KB)
  5. 0.1.1 - August 08, 2018 (17 KB)
Toon alle versies (6 totaal)

Runtime afhankelijkheden (2):

  • faraday >= 0.12, < 2.0
  • faraday_middleware > 0.11, < 2.0
  • Development afhankelijkheden (4):

  • bundler ~> 2.2
  • pry ~> 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Ariel Caplan

    SHA 256 checksum:

    e0426069b5aac4ae49716b132562f3867f0be05a3926901f10acda06049a5ce0

    Total downloads 71.987

    Voor deze versie 729

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    Links: