RubyGems Navigation menu

sqlite3 0.1.1

Experimental SQLite3 FFI bindings for Ruby 1.9 with encoding support

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.1 - April 20, 2024 (3.14 MB)
  2. 2.0.1 - April 20, 2024 x86_64-linux-musl (2.74 MB)
  3. 2.0.1 - April 20, 2024 x86_64-linux-gnu (2.99 MB)
  4. 2.0.1 - April 20, 2024 x86_64-darwin (3.63 MB)
  5. 2.0.1 - April 20, 2024 x86-linux-musl (2.91 MB)
  6. 0.1.1 - May 08, 2010 (14.5 KB)
Show all versions (298 total)

Runtime Dependencies (1):

ffi >= 0.6.3

Development Dependencies (2):

activerecord >= 2.3.5
test-unit >= 2.0

Owners:

Authors:

  • Jakub Kuźma

SHA 256 checksum:

94d8cc80b075f0e9177f878074588dc906cf97b6b872b74772a0b9db44228056

Total downloads 132,156,306

For this version 60,081

Licenses:

N/A

Required Ruby Version: >= 1.9.1

New versions require MFA: true

Required Rubygems Version: >= 1.3.6

Links: