RubyGems Navigation menu

sqlite3 1.6.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.0.0 - April 17, 2024 (3,14 MB)
  2. 2.0.0 - April 17, 2024 x86_64-linux-musl (2,74 MB)
  3. 2.0.0 - April 17, 2024 x86_64-linux-gnu (2,99 MB)
  4. 2.0.0 - April 17, 2024 x86_64-darwin (3,63 MB)
  5. 2.0.0 - April 17, 2024 x86-linux-musl (2,91 MB)
  6. 1.6.3 - May 16, 2023 (3,07 MB)
Zeige alle Versionen (285 total)

Runtime Abhängigkeiten (1):

mini_portile2 ~> 2.8.0

Besitzer:

Pushed by:

Autoren:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256-Prüfsumme:

67b476378889b15c93f9b78d39f6d92636dda414194d570d3a1b27514a9e2541

Downloads insgesamt 132.039.852

Für diese Version 190.991

Lizenz:

BSD-3-Clause

Erforderliche Ruby-Version: >= 1.9.2

New versions require MFA: true

Version published with MFA: true

Links: