RubyGems Navigation menu

sqlite3 1.6.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.7.3 - March 15, 2024 (3.2 MB)
  2. 1.7.3 - March 15, 2024 x86_64-linux (3.0 MB)
  3. 1.7.3 - March 15, 2024 x86_64-darwin (3.6 MB)
  4. 1.7.3 - March 15, 2024 x86-linux (3.2 MB)
  5. 1.7.3 - March 15, 2024 x64-mingw32 (720.5 KB)
  6. 1.6.3 - May 16, 2023 (3.1 MB)
显示所有版本 (共 272 个)

Runtime 依赖 (1):

mini_portile2 ~> 2.8.0

业主:

推送:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 校验和:

67b476378889b15c93f9b78d39f6d92636dda414194d570d3a1b27514a9e2541

下载总量 131,842,285

这个版本 190,831

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 1.9.2

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: