RubyGems Navigation menu

sqlite3 1.6.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.0 - April 17, 2024 (3,14 Mo)
  2. 2.0.0 - April 17, 2024 x86_64-linux-musl (2,74 Mo)
  3. 2.0.0 - April 17, 2024 x86_64-linux-gnu (2,99 Mo)
  4. 2.0.0 - April 17, 2024 x86_64-darwin (3,63 Mo)
  5. 2.0.0 - April 17, 2024 x86-linux-musl (2,91 Mo)
  6. 1.6.3 - May 16, 2023 (3,07 Mo)
Voir toutes les versions (285)

Dépendances de Runtime (1):

mini_portile2 ~> 2.8.0

Propriétaires:

Pushed by:

Auteurs:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Total de contrôle SHA 256:

67b476378889b15c93f9b78d39f6d92636dda414194d570d3a1b27514a9e2541

Total de téléchargements 132 040 686

Pour cette version 190 991

License:

BSD-3-Clause

Version de Ruby requise: >= 1.9.2

New versions require MFA: true

Version published with MFA: true

Liens: