RubyGems Navigation menu

standard-custom 1.0.0

Plugin containing implementations of custom cops that are bundled as defaults in Standard Ruby

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.2 - July 13, 2023 (8 ko)
  2. 1.0.1 - June 05, 2023 (8 ko)
  3. 1.0.0 - April 15, 2023 (8 ko)

Dépendances de Runtime (1):

lint_roller ~> 1.0

Propriétaires:

Pushed by:

Auteurs:

  • Justin Searls

Total de contrôle SHA 256:

c87e1f64a1c56a20de48541a83764ebd4f3172fed9c78ff5ca1977fdc99c22e2

Total de téléchargements 3 973 697

Pour cette version 562 442

License:

MIT

Version de Ruby requise: >= 2.6.0

Liens: