RubyGems Navigation menu

standard-custom 1.0.2

Plugin containing implementations of custom cops that are bundled as defaults in Standard Ruby

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.0.2 - July 13, 2023 (8 KB)
  2. 1.0.1 - June 05, 2023 (8 KB)
  3. 1.0.0 - April 15, 2023 (8 KB)

dependencias de Runtime (2):

lint_roller ~> 1.0
rubocop ~> 1.50

Propietarios:

Subida por:

Autores:

  • Justin Searls

SHA 256 checksum:

424adc84179a074f1a2a309bb9cf7cd6bfdb2b6541f20c6bf9436c0ba22a652b

Total de descargas 3.028.760

Para esta versión 2.074.829

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Enlace: