RubyGems Navigation menu

standard-performance 1.1.1

Standard Ruby Plugin providing configuration for rubocop-performance

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.4.0 - May 14, 2024 (10 KB)
  2. 1.3.1 - January 10, 2024 (10 KB)
  3. 1.3.0 - December 26, 2023 (10 KB)
  4. 1.2.1 - October 10, 2023 (10 KB)
  5. 1.2.0 - August 19, 2023 (10 KB)
  6. 1.1.1 - July 07, 2023 (9,5 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (2):

lint_roller ~> 1.1

Propietarios:

Subida por:

Autores:

  • Justin Searls

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 5.527.628

Para esta versión 94.342

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Enlace: