RubyGems Navigation menu

ably 1.2.5

A Ruby client library for ably.io realtime messaging

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.2.5 - May 16, 2024 (328 KB)
  2. 1.2.4 - June 29, 2023 (327 KB)
  3. 1.2.3 - October 04, 2022 (327 KB)
  4. 1.2.2 - June 08, 2022 (320 KB)
  5. 1.2.1 - May 19, 2022 (318 KB)
Toon alle versies (55 totaal)

Runtime afhankelijkheden (10):

addressable >= 2.0.0
eventmachine ~> 1.2.6
faraday ~> 2.2
faraday-typhoeus ~> 0.2.0
json >= 0
msgpack >= 1.3.0
statesman ~> 9.0
typhoeus ~> 1.4

Development afhankelijkheden (15):

bundler >= 1.3.0
pry ~> 0.14.1
pry-byebug ~> 3.8.0
rake ~> 13.0
redcarpet ~> 3.3
rspec ~> 3.11.0
rspec-retry ~> 0.6
simplecov ~> 0.21.2
simplecov-lcov ~> 0.8.0
webmock ~> 3.11
webrick ~> 1.7.0
yard ~> 0.9

Eigenaren:

Pushed by:

Authors:

  • Lewis Marshall, Matthew O'Riordan

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 412.771

Voor deze versie 637

Licentie:

Apache-2.0

Required Ruby Version: >= 0

Links: