RubyGems Navigation menu

activesupport 7.1.3.3

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 7.2.0.beta3 - July 11, 2024 (242.5 KB)
  2. 7.2.0.beta2 - June 04, 2024 (242.0 KB)
  3. 7.2.0.beta1 - May 29, 2024 (241.5 KB)
  4. 7.1.3.4 - June 04, 2024 (251.5 KB)
  5. 7.1.3.3 - May 16, 2024 (251.5 KB)
显示所有版本 (共 464 个)

Runtime 依赖 (9):

base64 >= 0
bigdecimal >= 0
concurrent-ruby ~> 1.0, >= 1.0.2
connection_pool >= 2.2.5
drb >= 0
i18n >= 1.6, < 2
minitest >= 5.1
mutex_m >= 0
tzinfo ~> 2.0

业主:

推送:

作者:

  • David Heinemeier Hansson

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 931,789,193

这个版本 1,909,326

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: