RubyGems Navigation menu

dm-constraints 1.1.0.rc2

DataMapper plugin constraining relationships

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.2.0 - October 13, 2011 (14,5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14,5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14,5 KB)
  4. 1.1.0 - March 17, 2011 (14 KB)
  5. 1.1.0.rc3 - March 11, 2011 (14 KB)
  6. 1.1.0.rc2 - March 02, 2011 (14 KB)
Mostrar todas las versiones (24 total)

dependencias de Runtime (1):

dm-core ~> 1.1.0.rc2

dependencias de Development (3):

jeweler ~> 1.5.2
rake ~> 0.8.7
rspec ~> 1.3.1

Propietarios:

Autores:

  • Dirkjan Bussink

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 2.149.865

Para esta versión 2.767

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: