RubyGems Navigation menu

dm-constraints 1.1.0.rc2

DataMapper plugin constraining relationships

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.0 - October 13, 2011 (14,5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14,5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14,5 KB)
  4. 1.1.0 - March 17, 2011 (14 KB)
  5. 1.1.0.rc3 - March 11, 2011 (14 KB)
  6. 1.1.0.rc2 - March 02, 2011 (14 KB)
Mostrar todas as versões (24)

Runtime Dependencies (1):

dm-core ~> 1.1.0.rc2

Development Dependencies (3):

jeweler ~> 1.5.2
rake ~> 0.8.7
rspec ~> 1.3.1

Donos:

Autores:

  • Dirkjan Bussink

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 2.149.470

Desta versão 2.764

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

Versão Requerida do RubyGems: > 1.3.1

Links: