RubyGems Navigation menu

dry-validation 0.10.7

A simple validation library

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.10.0 - November 04, 2022 (27,5 ko)
  2. 1.9.0 - October 15, 2022 (27,5 ko)
  3. 1.8.1 - May 28, 2022 (27,5 ko)
  4. 1.8.0 - February 17, 2022 (27,5 ko)
  5. 1.7.0 - September 12, 2021 (27 ko)
  6. 0.10.7 - May 15, 2017 (66 ko)
Voir toutes les versions (69)

Dépendances de Runtime (6):

dry-configurable >= 0.1.3, ~> 0.1
dry-core >= 0.2.1, ~> 0.2
dry-equalizer ~> 0.2
dry-logic >= 0.4.0, ~> 0.4
dry-types >= 0.9.0, ~> 0.9

Dépendances de Development (3):

bundler >= 0
rake >= 0
rspec >= 0

Propriétaires:

Auteurs:

  • Andy Holland, Piotr Solnica

Total de contrôle SHA 256:

4fbf8ea9854fe261b1a62aa88dd87f405960438b35c04278fead50c62e7e7910

Total de téléchargements 60 506 310

Pour cette version 759 446

License:

MIT

Version de Ruby requise: >= 0

Liens: