RubyGems Navigation menu

dry-validation 0.9.0

A simple validation library

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.10.0 - November 04, 2022 (27,5 KB)
  2. 1.9.0 - October 15, 2022 (27,5 KB)
  3. 1.8.1 - May 28, 2022 (27,5 KB)
  4. 1.8.0 - February 17, 2022 (27,5 KB)
  5. 1.7.0 - September 12, 2021 (27 KB)
  6. 0.9.0 - July 08, 2016 (59,5 KB)
Mostrar todas las versiones (69 total)

dependencias de Runtime (6):

dry-configurable >= 0.1.3, ~> 0.1
dry-container >= 0.2.8, ~> 0.2
dry-equalizer ~> 0.2
dry-logic >= 0.3.0, ~> 0.3
dry-types >= 0.8.0, ~> 0.8

dependencias de Development (3):

bundler >= 0
rake >= 0
rspec >= 0

Propietarios:

Autores:

  • Andy Holland, Piotr Solnica

SHA 256 checksum:

89f2c83cf40c5f447a86b4c5edfd090ef0ed43b693c6c1f92526e9b3bd8bfa01

Total de descargas 61.456.475

Para esta versión 11.536

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: