RubyGems Navigation menu

ffi-icu 0.5.3

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.5.3 - December 27, 2023 (36,5 KB)
  2. 0.5.2 - November 14, 2023 (36,5 KB)
  3. 0.5.1 - June 15, 2023 (36 KB)
  4. 0.5.0 - December 20, 2022 (35,5 KB)
  5. 0.4.3 - April 15, 2022 (30 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (1):

ffi ~> 1.0, >= 1.0.9

dependencias de Development (2):

rake >= 12.3.3
rspec ~> 3.9

Propietarios:

Subida por:

Autores:

  • Jari Bakken

SHA 256 checksum:

9881e8a60a45c79d22fc78b0ea817873589a9c0dd452e39ce6ff075ee83bf11c

Total de descargas 898.635

Para esta versión 3.291

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: