RubyGems Navigation menu

ffi-icu 0.5.3

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.3 - December 27, 2023 (36,5 ko)
  2. 0.5.2 - November 14, 2023 (36,5 ko)
  3. 0.5.1 - June 15, 2023 (36 ko)
  4. 0.5.0 - December 20, 2022 (35,5 ko)
  5. 0.4.3 - April 15, 2022 (30 ko)
Voir toutes les versions (30)

Dépendances de Runtime (1):

ffi ~> 1.0, >= 1.0.9

Dépendances de Development (2):

rake >= 12.3.3
rspec ~> 3.9

Propriétaires:

Pushed by:

Auteurs:

  • Jari Bakken

Total de contrôle SHA 256:

9881e8a60a45c79d22fc78b0ea817873589a9c0dd452e39ce6ff075ee83bf11c

Total de téléchargements 898 257

Pour cette version 3 135

License:

MIT

Version de Ruby requise: >= 0

Liens: