RubyGems Navigation menu

ffi-icu 0.5.3

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.3 - December 27, 2023 (36.5 KB)
  2. 0.5.2 - November 14, 2023 (36.5 KB)
  3. 0.5.1 - June 15, 2023 (36.0 KB)
  4. 0.5.0 - December 20, 2022 (35.5 KB)
  5. 0.4.3 - April 15, 2022 (30.0 KB)
显示所有版本 (共 30 个)

Runtime 依赖 (1):

ffi ~> 1.0, >= 1.0.9

Development 依赖 (2):

rake >= 12.3.3
rspec ~> 3.9

业主:

推送:

作者:

  • Jari Bakken

SHA 256 校验和:

9881e8a60a45c79d22fc78b0ea817873589a9c0dd452e39ce6ff075ee83bf11c

下载总量 898,625

这个版本 3,284

许可:

MIT

需要的 Ruby 版本: >= 0

链接: