RubyGems Navigation menu

hanami 0.9.0

Hanami is a web framework for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - February 27, 2024 (142 KB)
  2. 2.1.0.rc3 - February 16, 2024 (142 KB)
  3. 2.1.0.rc2 - November 08, 2023 (141 KB)
  4. 2.1.0.rc1 - November 01, 2023 (140 KB)
  5. 2.1.0.beta2.1 - October 04, 2023 (134 KB)
  6. 0.9.0 - November 15, 2016 (99.5 KB)
Show all versions (58 total)

Runtime Dependencies (11):

Development Dependencies (4):

aruba ~> 0.14
rack-test ~> 0.6
rake ~> 11.3
rspec ~> 3.5

Owners:

Authors:

  • Luca Guidi, Trung Lê, Alfonso Uceda Pompa

SHA 256 checksum:

9d617cdab89f7f8e362ab0f46a099fa0714d2ab0d0bad5dec33f51bb5525191a

Total downloads 698,316

For this version 2,072

License:

MIT

Required Ruby Version: >= 2.3.0

New versions require MFA: true

Links: