RubyGems Navigation menu

hanami 2.0.3

Hanami is a web framework for Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0 - February 27, 2024 (142.0 KB)
  2. 2.1.0.rc3 - February 16, 2024 (141.5 KB)
  3. 2.1.0.rc2 - November 08, 2023 (140.5 KB)
  4. 2.1.0.rc1 - November 01, 2023 (140.0 KB)
  5. 2.1.0.beta2.1 - October 04, 2023 (134.0 KB)
  6. 2.0.3 - February 01, 2023 (98.5 KB)
显示所有版本 (共 58 个)

Runtime 依赖 (10):

bundler >= 1.16, < 3
dry-configurable ~> 1.0, < 2
dry-core ~> 1.0, < 2
dry-inflector ~> 1.0, < 2
dry-logger ~> 1.0, < 2
dry-monitor ~> 1.0, >= 1.0.1, < 2
dry-system ~> 1.0, < 2
hanami-cli ~> 2.0
hanami-utils ~> 2.0
zeitwerk ~> 2.6

Development 依赖 (3):

rack-test ~> 1.1
rake ~> 13.0
rspec ~> 3.8

业主:

推送:

作者:

  • Luca Guidi

SHA 256 校验和:

108672faec7bcb15c6b395bb3ca6c3cc82b931823b648500d02dba7372f415e5

下载总量 696,213

这个版本 80,081

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: