RubyGems Navigation menu

hanami 2.1.0.rc1

Hanami is a web framework for Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0 - February 27, 2024 (142.0 KB)
  2. 2.1.0.rc3 - February 16, 2024 (141.5 KB)
  3. 2.1.0.rc2 - November 08, 2023 (140.5 KB)
  4. 2.1.0.rc1 - November 01, 2023 (140.0 KB)
  5. 2.1.0.beta2.1 - October 04, 2023 (134.0 KB)
显示所有版本 (共 58 个)

Runtime 依赖 (10):

bundler >= 1.16, < 3
dry-configurable ~> 1.0, < 2
dry-core ~> 1.0, < 2
dry-inflector ~> 1.0, < 2
dry-logger ~> 1.0, < 2
dry-monitor ~> 1.0, >= 1.0.1, < 2
dry-system ~> 1.0, < 2
hanami-cli ~> 2.1.beta
hanami-utils ~> 2.1.beta
zeitwerk ~> 2.6

Development 依赖 (3):

rack-test ~> 1.1
rake ~> 13.0
rspec ~> 3.8

业主:

推送:

作者:

  • Luca Guidi

SHA 256 校验和:

9ec9e51bb3ba54b8ead688f4039bed93d071848badef3dc535c05d2316947066

下载总量 698,236

这个版本 261

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

需要的 RubyGems 版本: > 1.3.1

链接: