RubyGems Navigation menu

mongoid 9.0.0

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 9.0.0 - May 01, 2024 (776 ko)
  2. 8.1.5 - February 28, 2024 (738 ko)
  3. 8.1.4 - November 22, 2023 (737 ko)
  4. 8.1.3 - October 23, 2023 (736 ko)
  5. 8.1.2 - August 24, 2023 (733 ko)
Voir toutes les versions (351)

Dépendances de Runtime (3):

activemodel >= 5.1, < 7.2, != 7.0.0
concurrent-ruby >= 1.0.5, < 2.0
mongo >= 2.18.0, < 3.0.0

Dépendances de Development (1):

bson >= 4.14.0, < 6.0.0

Propriétaires:

Pushed by:

Auteurs:

  • The MongoDB Ruby Team

Total de contrôle SHA 256:

= Copier Copié!

Signature validity period:

February 09, 2024 - February 08, 2025

Total de téléchargements 37 684 303

Pour cette version 33 871

License:

MIT

Version de Ruby requise: >= 2.7

Required Rubygems Version: >= 1.3.6

Liens: