RubyGems Navigation menu

mongoid 9.0.0

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 9.0.0 - May 01, 2024 (776 KB)
  2. 8.1.5 - February 28, 2024 (738 KB)
  3. 8.1.4 - November 22, 2023 (737 KB)
  4. 8.1.3 - October 23, 2023 (736 KB)
  5. 8.1.2 - August 24, 2023 (733 KB)
Mostrar todas as versões (351)

Runtime Dependencies (3):

activemodel >= 5.1, < 7.2, != 7.0.0
concurrent-ruby >= 1.0.5, < 2.0
mongo >= 2.18.0, < 3.0.0

Development Dependencies (1):

bson >= 4.14.0, < 6.0.0

Donos:

Pushed by:

Autores:

  • The MongoDB Ruby Team

SHA 256 checksum:

= Copy to clipboard Copied!

Signature validity period:

February 09, 2024 - February 08, 2025

Total de downloads 37.748.992

Desta versão 35.555

Licença:

MIT

Versão Requerida do Ruby: >= 2.7

Versão Requerida do RubyGems: >= 1.3.6

Links: