RubyGems Navigation menu

mongoid 9.0.0

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 9.0.0 - May 01, 2024 (776.0 KB)
  2. 8.1.5 - February 28, 2024 (738.0 KB)
  3. 8.1.4 - November 22, 2023 (736.5 KB)
  4. 8.1.3 - October 23, 2023 (735.5 KB)
  5. 8.1.2 - August 24, 2023 (732.5 KB)
显示所有版本 (共 351 个)

Runtime 依赖 (3):

activemodel >= 5.1, < 7.2, != 7.0.0
concurrent-ruby >= 1.0.5, < 2.0
mongo >= 2.18.0, < 3.0.0

Development 依赖 (1):

bson >= 4.14.0, < 6.0.0

业主:

推送:

作者:

  • The MongoDB Ruby Team

SHA 256 校验和:

= 复制到剪贴板 已复制!

签名有效期:

February 09, 2024 - February 08, 2025

下载总量 37,832,284

这个版本 38,411

许可:

MIT

需要的 Ruby 版本: >= 2.7

需要的 RubyGems 版本: >= 1.3.6

链接: