RubyGems Navigation menu

rspec-expectations 3.12.4

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Gemfile:
= 複製 已複製

安裝:
=

版本列表:

  1. 3.13.1 - June 13, 2024 (86.5 KB)
  2. 3.13.0 - February 04, 2024 (86.0 KB)
  3. 3.12.4 - February 04, 2024 (85.5 KB)
  4. 3.12.3 - April 20, 2023 (85.5 KB)
  5. 3.12.2 - January 07, 2023 (85.5 KB)
顯示所有版本(共 126)

Runtime 相依性套件 (2):

diff-lcs >= 1.2.0, < 2.0
rspec-support ~> 3.12.0

Development 相依性套件 (4):

aruba ~> 0.14.10
cucumber >= 1.3
minitest ~> 5.2
rake > 10.0.0

擁有者:

推送者:

作者:

  • Steven Baker, David Chelimsky, Myron Marston

SHA 256 總和檢查碼:

= 複製 已複製

簽名有效期:

December 23, 2014 - December 22, 2024

總下載次數 895,107,554

這個版本 599,227

授權:

MIT

Ruby 版本需求: >= 1.8.7

相關連結: