RubyGems Navigation menu

expeditor 0.7.1

Expeditor provides asynchronous execution and fault tolerance for microservices

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.7.1 - April 27, 2022 (14 KB)
  2. 0.7.0 - May 08, 2017 (14 KB)
  3. 0.6.0 - April 24, 2017 (12,5 KB)
  4. 0.5.0 - August 29, 2016 (11,5 KB)
  5. 0.4.0 - July 25, 2016 (11 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (2):

concurrent-ruby >= 1.0.0
retryable > 1.0

dependencias de Development (5):

bundler >= 0
rake >= 0
rspec >= 3.0.0

Propietarios:

Subida por:

Autores:

  • shohei-yasutake

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 335.519

Para esta versión 109.409

Licencia:

MIT

Versión de Ruby requerida: >= 2.1.0

Enlace: