RubyGems Navigation menu

expeditor 0.7.1

Expeditor provides asynchronous execution and fault tolerance for microservices

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.7.1 - April 27, 2022 (14 KB)
  2. 0.7.0 - May 08, 2017 (14 KB)
  3. 0.6.0 - April 24, 2017 (12,5 KB)
  4. 0.5.0 - August 29, 2016 (11,5 KB)
  5. 0.4.0 - July 25, 2016 (11 KB)
Mostrar todas as versões (9)

Runtime Dependencies (2):

concurrent-ruby >= 1.0.0
retryable > 1.0

Development Dependencies (5):

bundler >= 0
rake >= 0
rspec >= 3.0.0

Donos:

Pushed by:

Autores:

  • shohei-yasutake

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 335.652

Desta versão 109.542

Licença:

MIT

Versão Requerida do Ruby: >= 2.1.0

Links: