RubyGems Navigation menu

hanami-view 2.1.0.beta2

A complete, standalone view rendering system that gives you everything you need to write well-factored view code

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - February 27, 2024 (34 KB)
  2. 2.1.0.rc3 - February 16, 2024 (34 KB)
  3. 2.1.0.rc2 - November 08, 2023 (34 KB)
  4. 2.1.0.rc1 - November 01, 2023 (34.5 KB)
  5. 2.1.0.beta2 - October 04, 2023 (34 KB)
Show all versions (40 total)

Runtime Dependencies (7):

dry-core ~> 1.0
dry-inflector ~> 1.0, < 2
temple ~> 0.10.0, >= 0.10.2
tilt ~> 2.0, >= 2.0.6
zeitwerk ~> 2.6

Development Dependencies (3):

bundler >= 0
rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Tim Riley, Piotr Solnica

SHA 256 checksum:

865fec3d3a33d129829c2d6dbdc3b76cd0c868b5cd8445b2bf8e3ac1994be7d6

Total downloads 572,754

For this version 455

License:

MIT

Required Ruby Version: >= 3.0

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: > 1.3.1

Links: