RubyGems Navigation menu

hanami-view 2.1.0.beta2

A complete, standalone view rendering system that gives you everything you need to write well-factored view code

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.1.0 - February 27, 2024 (34 KB)
  2. 2.1.0.rc3 - February 16, 2024 (34 KB)
  3. 2.1.0.rc2 - November 08, 2023 (34 KB)
  4. 2.1.0.rc1 - November 01, 2023 (34,5 KB)
  5. 2.1.0.beta2 - October 04, 2023 (34 KB)
Mostrar todas las versiones (40 total)

dependencias de Runtime (7):

dry-core ~> 1.0
dry-inflector ~> 1.0, < 2
temple ~> 0.10.0, >= 0.10.2
tilt ~> 2.0, >= 2.0.6
zeitwerk ~> 2.6

dependencias de Development (3):

bundler >= 0
rake >= 0
rspec >= 0

Propietarios:

Subida por:

Autores:

  • Tim Riley, Piotr Solnica

SHA 256 checksum:

865fec3d3a33d129829c2d6dbdc3b76cd0c868b5cd8445b2bf8e3ac1994be7d6

Total de descargas 572.702

Para esta versión 455

Licencia:

MIT

Versión de Ruby requerida: >= 3.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Versión de Rubygems requerida: > 1.3.1

Enlace: