RubyGems Navigation menu

hanami-view 2.1.0.beta2

A complete, standalone view rendering system that gives you everything you need to write well-factored view code

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0 - February 27, 2024 (34.0 KB)
  2. 2.1.0.rc3 - February 16, 2024 (34.0 KB)
  3. 2.1.0.rc2 - November 08, 2023 (34.0 KB)
  4. 2.1.0.rc1 - November 01, 2023 (34.5 KB)
  5. 2.1.0.beta2 - October 04, 2023 (34.0 KB)
显示所有版本 (共 40 个)

Runtime 依赖 (7):

dry-core ~> 1.0
dry-inflector ~> 1.0, < 2
temple ~> 0.10.0, >= 0.10.2
tilt ~> 2.0, >= 2.0.6
zeitwerk ~> 2.6

Development 依赖 (3):

bundler >= 0
rake >= 0
rspec >= 0

业主:

推送:

作者:

  • Tim Riley, Piotr Solnica

SHA 256 校验和:

865fec3d3a33d129829c2d6dbdc3b76cd0c868b5cd8445b2bf8e3ac1994be7d6

下载总量 572,775

这个版本 455

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

需要的 RubyGems 版本: > 1.3.1

链接: