RubyGems Navigation menu

license_finder 6.15.0

LicenseFinder works with your package managers to find dependencies, detect the licenses of the packages in them, compare those licenses against a user-defined list of permitted licenses, and give you an actionable exception report.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 7.1.0 - November 28, 2022 (171.5 KB)
  2. 7.0.1 - March 18, 2022 (168.5 KB)
  3. 7.0.0 - March 04, 2022 (168.5 KB)
  4. 6.15.0 - December 17, 2021 (166.0 KB)
  5. 6.14.2 - October 27, 2021 (166.0 KB)
显示所有版本 (共 130 个)

Runtime 依赖 (6):

bundler >= 0
rubyzip >= 1, < 3
thor ~> 1.0.1
tomlrb >= 1.3, < 2.1
with_env = 1.1.0
xml-simple ~> 1.1.5

Development 依赖 (14):

addressable = 2.8.0
capybara ~> 3.15.0
fakefs ~> 1.2.0
mime-types = 3.3.1
nokogiri ~> 1.10
pry ~> 0.14.0
rack ~> 2.2.2
rack-test ~> 1.1.0, > 0.7
rake ~> 13.0.1
rspec ~> 3
rspec-its ~> 1.3.0
rubocop ~> 0.81.0
webmock ~> 3.5

业主:

推送:

作者:

  • Ryan Collins, Daniil Kouznetsov, Andy Shen, Shane Lattanzio, Li Sheng Tai, Vlad vassilovski, Jacob Maine, Matthew Kane Parker, Ian Lesperance, David Edwards, Paul Meskers, Brent Wheeldon, Trevor John, David Tengdin, William Ramsey, David Dening, Geoff Pleiss, Mike Chinigo, Mike Dalessio, Jeff Jun

SHA 256 校验和:

b5a97f56f8753f4e0ab2cff7850e998232823fbfbca14bbd0bfc188878db411f

下载总量 32,301,675

这个版本 697,299

许可:

MIT

需要的 Ruby 版本: >= 2.3.3

链接: